Viskan - Performance issues affecting multiple Viskan services – Incident details

Performance issues affecting multiple Viskan services

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 2 hours

Affected

Viskan API

Partial outage from 8:08 PM to 9:41 PM

Viskan Automations

Partial outage from 8:08 PM to 9:41 PM

Viskan Backoffice

Partial outage from 8:08 PM to 9:41 PM

Viskan Citrix (Legacy)

Partial outage from 8:08 PM to 9:41 PM

Viskan eCom engine

Partial outage from 8:08 PM to 9:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.