Viskan - Connectivity issues – Incident details

Connectivity issues

Resolved
Major outage
Started 17 days agoLasted about 1 hour

Affected

Viskan API

Major outage from 11:22 AM to 11:24 AM, Operational from 11:24 AM to 12:26 PM

Viskan Automations

Major outage from 11:22 AM to 11:24 AM, Operational from 11:24 AM to 12:26 PM

Viskan Backoffice

Major outage from 11:22 AM to 11:24 AM, Operational from 11:24 AM to 12:26 PM

Viskan Citrix (Legacy)

Major outage from 11:22 AM to 11:24 AM, Operational from 11:24 AM to 12:26 PM

Viskan eCom engine

Major outage from 11:22 AM to 11:24 AM, Operational from 11:24 AM to 12:26 PM

Updates
  • Postmortem
    Postmortem

    Incident Postmortem: March 25, 2026

    Executive summary

    Yesterday (2026-03-25) our services experienced a brief connectivity interruption lasting approximately 4 minutes. The issue was isolated to our upstream hosting provider and has since been resolved.

    Details

    • Duration: 4 minutes

    • Impact: Intermittent service unavailability/latency for all users.

    • Root cause: A brief network interruption occurred due to a routing issue at our upstream provider, and was quickly resolved, restoring normal connectivity.

    • Status: All systems are currently stable and monitoring shows 100% recovery.

  • Resolved
    Resolved

    This incident has been resolved. A postmortem will be posted here shortly.

  • Monitoring
    Monitoring

    The connectivity issues are resolved. We are still investigating what caused the outage.

  • Investigating
    Investigating
    We are currently investigating this incident.