Viskan - Degraded performance in parts of Viskan Backoffice – Incident details

Degraded performance in parts of Viskan Backoffice

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Viskan Backoffice

Degraded performance from 12:59 PM to 2:06 PM, Operational from 1:24 PM to 2:06 PM

Updates
  • Resolved
    UTC
    Resolved

    This issue was caused by an issue in how traffic was being distributed across our servers, which put too much load on one of them. The issue has been identified and remedied, and everything is now back to normal.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    UTC
    Investigating

    A part of the older generation of Viskan Backoffice is currently experiencing degraded performance. Specifically the one that handles in-store related features, such as click & collect. We are investigating.