Viskan - Sporadic connectivity issues – Incident details

Sporadic connectivity issues

Resolved
Degraded performance
Started 10 days agoLasted 41 minutes

Affected

Viskan eCom engine

Degraded performance from 12:15 PM to 12:41 PM, Operational from 12:41 PM to 12:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The connectivity issues have been resolved. Services are returning to normal operation as network stability at our hosting provider has been restored.

    We are currently monitoring the environment to ensure continued stability. A full incident report will be shared once our internal investigation is complete.

    Current status: All systems operational.

  • Investigating
    Investigating
    We are currently investigating this incident.