Viskan - Issues connecting to Viskan API – Incident details

Issues connecting to Viskan API

Resolved
Operational
Started 12 days agoLasted less than a minute

Affected

Viskan API

Operational from 12:26 PM to 12:26 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    [Resolved] We have corrected a misconfiguration that caused the Viskan API to be inaccessible for approximately 4 minutes. All systems are now operating normally, and no further action is required from users.