Viskan - Connectivity issues with web stores – Incident details
www.viskan.com
app.viskan.com
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
www.viskan.com
app.viskan.com
Get updates
Dark mode
All systems operational
Connectivity issues with web stores
Resolved
Major outage
Started about 1 month ago
Lasted about 1 hour
Affected
Viskan eCom engine
Major outage from 7:02 AM to 7:14 AM, Operational from 7:14 AM to 8:00 AM
Updates
Resolved
March 9th, 2026 at 08:00:05
Resolved
March 9th, 2026 at 08:00:05
This incident has been resolved.
Update
March 9th, 2026 at 07:14:03
Update
March 9th, 2026 at 07:14:03
We implemented a fix and are currently monitoring the result.
Monitoring
March 9th, 2026 at 07:13:34
Monitoring
March 9th, 2026 at 07:13:34
We implemented a fix and are currently monitoring the result.
Identified
March 9th, 2026 at 07:02:39
Identified
March 9th, 2026 at 07:02:39
We are continuing to work on a fix for this incident.