Viskan - Major outage affecting all services – Incident details

Major outage affecting all services

Resolved
Major outage
Started 11 days agoLasted about 3 hours

Affected

Viskan API

Major outage from 11:15 AM to 11:18 AM, Operational from 11:18 AM to 2:41 PM

Viskan Automations

Major outage from 11:15 AM to 11:18 AM, Operational from 11:18 AM to 2:41 PM

Viskan Backoffice

Major outage from 11:15 AM to 11:18 AM, Operational from 11:18 AM to 2:41 PM

Viskan Citrix (Legacy)

Major outage from 11:15 AM to 11:18 AM, Operational from 11:18 AM to 2:41 PM

Viskan eCom engine

Major outage from 11:15 AM to 11:18 AM, Operational from 11:18 AM to 2:41 PM

Updates
  • Postmortem
    Postmortem

    Postmortem: Network connectivity issues – 2026-01-29

    We have concluded our investigation into the brief connectivity disruption that occurred today. Please find the details regarding the cause and our resolution below.

    Summary

    Between 12:09 and 12:13 CET, consumers and clients experienced intermittent issues accessing the Viskan eCom engine and other Viskan services. This was caused by an external service disruption with our network hardware’s cloud management provider.

    Root cause

    The issue originated from an upstream outage within the cloud platform used to manage our core network switches. Even though our physical hardware was healthy, the disruption in the external management system caused temporary instability in how data was routed through our network.

    We have confirmed this was an external provider issue and was not caused by our scheduled maintenance from the previous evening, though the two events occurred in close proximity.

    Incident timeline

    • 2026-01-29 12:09 CET: Connectivity issues were first detected and confirmed by our monitoring team.

    • 2026-01-29 12:13 CET: The external provider’s service stabilized, and all connectivity to Viskan eCom engine and other Viskan services was fully restored.

    Next steps

    We will continue to look into how we can reduce disruptions caused by upstream network providers like this in the future.

    We value your patience and apologize for any inconvenience this may have caused.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Services are back up, and we are continuing to monitor the situation, and look for the root cause.

  • Investigating
    Investigating
    We are currently investigating this incident.