Viskan - Technical disturbance – Incident details

Technical disturbance

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Viskan API

Major outage from 1:59 AM to 2:44 AM

Viskan Automations

Partial outage from 1:59 AM to 2:44 AM

Viskan Backoffice

Major outage from 1:59 AM to 2:44 AM

Viskan Citrix (Legacy)

Major outage from 1:59 AM to 2:44 AM

Viskan eCom engine

Major outage from 1:59 AM to 2:44 AM

Updates
  • Postmortem
    Postmortem

    After looking into and following up on this incident, we can now give more information about what happened.

    Root cause

    On 2025-12-11 between 02:59 CET and 03:44 CET, Viskan services experienced intermittent unavailability. This issue was caused by a technical disturbance affecting network connectivity within our primary production environment. Services were fully restored by 03:44 CET, and all systems are currently operating normally.

    Incident timeline

    • 02:59 CET: Technical disturbance affecting network connectivity began, resulting in intermittent access issues for customer websites.

    • 03:44 CET: Network connectivity was fully stabilized and all services were verified as restored.

    Follow up

    We are currently coordinating with our hosting partner to investigate the specific root cause and are awaiting an incident report with a more detailed timeline of the disturbance.

    We are sorry for any inconvenience this might have caused you.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.